Yum Error: Peer cert cannot be verified or peer cert invalid

When you face an error with yum as below

============

[root@tnode1~]# yum repolist all

Loaded plugins: product-id, security, subscription-manager

: [Errno 14] Peer cert cannot be verified or peer cert invalid

============

Add “sslverify=false” in the ‘/etc/yum.conf’ file to solve this.

 

Advertisements

One thought on “Yum Error: Peer cert cannot be verified or peer cert invalid

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s